As the urgent request of two serious remote code security issues impacting all versions of Magento Community Edition increased, it is critical for you to implement the patches immediately to protect your site.

magento secrity

To ensure the patches work as expected, you should implement and test them in a development environment before deploying them to your production site.

Two patches to implement:

  • SUPEE-5344 - Addresses a potential remote code execution exploit (Added Feb 9, 2015)
  • SUPEE-1533 - Addresses two potential remote code execution exploits (Added Oct 3, 2014)

Download 2 Patches

We are going to update these Magento security patches on all our Magento Themes and Magento Extensions on the next few days. Let's follow us to keep in touch with the latest updates, news..

Thanks for reading!

advertise with us

Boost your traffic and expand your pool of potential customers

8000 active members

Ready to join Now?

CMS Portal - The free marketplace for submitting Joomla, Drupal, Wordpress, Magento, phpBB, Prestashop, vBulletin, Opencart Templates and more.

FOLLOW US

Email Newsletters

Make sure you don't miss interesting happenings by joining our newsletter program.